
Tuyển tập các thủ thuật photoshop hay nhất 
 

Photoshop là một phần mềm đồ họa phổ thông mang tính sư phạm rất cao trước 
khi bạn muốn nghiên cứu các phần mềm đồ họa khác, để hành trình trong con 
đường chinh phục photoshop chúng tôi tổng hợp ra 100 thủ thuật hay nhất về 
photoshop để bạn đọc tìm hiểu và khám phá , hy vọng bài viết này một phàn sẽ 
đóng góp vào kho kiến thức của bạn đọc.  100 thủ thuật, tùy chỉnh và lời khuyên 
sau đây sẽ giúp bản cải thiện kĩ năng và tăng tốc độ làm việc của mình. Các thủ 
thuật này hữu dụng cho cả những phiên bản cũ như CS6 đến những phiên bản 
mới nhất là Photoshop CC. 
  

1.  Xoay mẫu hình 
Bạn có thể tạo ra một mẫu hình dạng bông hoa nhiều cánh bằng sự giúp đỡ  của một 
phím tắt. Cmd / Ctrl + Shift + Alt + T cho phép bạn lặp lại một lớp và lặp lại một sự 
thay đổi sau một di chuyển. Hình vẽ dưới đây là một sản phẩm minh họa. Bạn có thể 
sử dụng bất kỳ hình dạng, hình ảnh hoặc hiệu ứng mà bạn thích. Đầu tiên, bạn thực 
hiện một vòng quay ban đầu bằng cách nhấn Cmd / Ctrl + T và xoay nhẹ, sau đó nhấn 
Enter để áp dụng. Tiếp theo, nhấn Cmd / Ctrl + Shift + Alt + T nhiều lần để tạo ra 
mẫu hình ưng ý. 

  



 
  

  

2. Kết hợp hình ảnh với văn bản 
Có một cách rất dễ dàng để che phủ một hình ảnh trên đầu trang của văn bản. Thả một 
lớp hình ảnh trên một layer sau đó giữ phím Alt và click vào dòng giữa hai lớp trong 
Layers Panel để cắt hình ảnh vào văn bản. 

  



 
  

  

3. Chế độ mắt chim (Bird’s-eye Views) 
Khi phóng to, hình  ảnh sẽ được đưa lại gần mắt. Điều này khiến ta không xem được 
toàn thể bức ảnh. Nhấn giữ phím H và chuột trái, hình ảnh ngay lập tức trở về toàn 
dạng trong khung hình. Di chuyển chuột để đến vị trí làm việc mới và thả phím H. 
Đây là một trong những thủ thuật Photoshop tốt nhất để xem các công việc đang làm! 

  

  

4. Nhanh chóng tạo lớp mặt nạ 
Bạn có thể Alt-click vào biểu tượng Layer Mask để giấu đi tất cả mọi thứ trong lớp 
bằng một mặt nạ đầy đủ. 

  

5. Đánh dấu vùng chọn dễ dàng hơn 



Giữ phím Alt để bắt đầu một lựa chọn tại các điểm trung tâm với bất kỳ công cụ 
Marquee, và sau đó giữ Space để tạm thời di chuyển vùng chọn xung quanh. 

  

6. Thay đổi màu nền cho khung làm việc 
Bạn muốn thay đổi hình nền màu xám mặc định thành một cái gì đó sôi nổi hơn? 
Nhấn chuột phải vào vùng nền rồi sử dụng công cụ Color Picker bằng cách chọn 
Select Custom Color rồi điền vào đó màu nền ưa thích của bạn. Bạn có thể đặt lại màu 
nền bất kì khi nào bạn muốn. 

  

 
  

7. Lưu lại 1000 lần chỉnh sửa 
Vào Edit> Preferences> Performance để thay đổi số lần Photoshop lưu lại trạng thái 
chỉnh sửa – Thứ giúp bạn nhanh chóng quay lại phiên bản trước với phím tắt Ctrl +Z. 
Về lý thuyết, Photoshop có thể lưu lại tối đa là 1000.Tuy nhiên, hãy cẩn trọng vì điều 
này có thể ảnh hưởng này có hiệu suất của máy tính. 



  

8. Đánh dấu màu cho các lớp 
Sử dụng màu sắc để tổ chức Layers Panel của bạn dễ nhìn hơn. Nhấn chuột phải lên 
biểu tượng con mắt của layer để nhanh chóng truy cập 8 lựa chọn màu cho mỗi lớp. 

  

09. Đóng tất cả các thẻ đang mở 
Để đóng tất cả các thẻ đang mở cùng lúc nhưng không đóng Photoshop, giữ phím 
Shift và nhấn chuột phải vào biểu tượng đóng (x) ở bất kỳ thẻ nào. 

  

10. Di chuyển nhanh 
Trong khi sử dụng công cụ khác, giữ Cmd / Ctrl để tạm thời chuyển sang công cụ 
Move. Thả ra để trở lại công cụ đang dùng. 

  

11. Thu phóng tương tác 
Trong khung làm việc của Photoshop, giữ tổ hợp phím Cmd / Ctrl + Space sau đó 
nhấn giữ phải chuột và kéo sang phải để phóng to, kéo sang trái để thu nhỏ. Tâm của 
việc thu phóng là vị trí ban đầu của con trỏ chuột của bạn, do đó, đây là một trong 
những cách nhanh nhất để di chuyển xung quanh một hình ảnh. 

  

12. Tạo bản sao của một lớp 
Giữ phím Cmd + Alt và kéo bất kỳ lớp nào để ngay lập tức tạo một bản sao. 

  



13. Hiệu ứng lan tỏa (Diffuse) 
Bộ lọc Diffuse Glow có thể làm nổi bật cảm giác thanh tao mềm mại, đặc biệt là khi 
bạn kết hợp các hiệu ứng bão hòa. Nhấn D để thiết lập lại màu sắc sau đó vào Filter> 
Distort> Diffuse Glow. Sau đó vào Image> Adjustments> Hue / Saturation và giảm 
độ bão hòa xuống để hoàn thành tác phẩm của mình. 
Chú ý rằng trong Adobe Photoshop CS6 về sau, tính năng này mặc định bị tắt. Bạn 
cần vào Edit> Preferences> Plugin và chọn Show all filter gallery groups and names 
rồi khởi động lại Photoshop. 

  

 
  

14. Undo, Undo và Undo 
Bạn đã biết Cmd / Ctrl + Z  để hoàn tác chỉnh sửa, nhưng bạn có thể chưa biết Cmd / 
Ctrl + Alt + Z cho phép bạn hoàn tác nhiều hơn một chỉnh sửa. Bạn nên kết hợp với 
thủ thuật lưu lại 1000 lượt chỉnh sửa ở trên (Thủ thuật số 7). 

  

15. Chuyển qua lại giữa các Blend Modes 



Tổ hợp phím Shift +/ – sẽ giúp bạn chuyển qua lại Blend Modes khác nhau cho lớp 
hiện tại, miễn là bạn không có một công cụ khác sử dụng cài đặt Blend Mode. 

  

16. Nhấn chuột phải để gọi các trình đơn ngữ 
cảnh 
Hầu như tất cả các công cụ có một trình đơn ngữ cảnh có thể gọi lên một cách đơn 
giản bằng một nhấp chuột phải. Điều này thường mang lại cho bạn bảng điều khiển 
chính của công cụ này và một vài phím tắt tiện dụng. Cũng như các công cụ khác, nơi 
bạn kích chuột phải vào ảnh hưởng đến việc trình đơn nào được gọi. Ví dụ, một nhấp 
chuột phải trên một lớp  hoặc một bảng chọn màu sẽ cho kết quả khác nhau. 

  

17. Tăng tốc thu phóng 
Có thể nhanh chóng, dễ dàng phóng to hoặc thu nhỏ và di chuyển xung quanh hình 
ảnh của bạn sẽ tăng tốc độ công việc hơn bất cứ thứ gì khác. Sử dụng Cmd / Ctrl và + 
để phóng to, Cmd / Ctrl và – để thu nhỏ. Giữ phím Space để tạm thời truy cập vào 
công cụ Hand Tool và kéo để di chuyển xung quanh hình ảnh. 

  

18.  Phím tắt lựa chọn rất quan trọng 
Với bất kỳ công cụ chọn nào, giữ phím Shift để thêm vào một lựa chọn hiện có và Alt 
để loại bớt ra. Shift + Alt cũng cho phép bạn nhóm các đối tượng với nhau. 

  

19. Dán tại chỗ 



Cắt và dán một lựa chọn vào một layer mới và Photoshop sẽ đặt nó ở giữa màn hình. 
Nếu bạn muốn dán nó vào một layer mới, nhưng vẫn ở vị trí như cũ, sử dụng Cmd / 
Ctrl + X để cắt và Cmd / Ctrl + Shift + V để dán tại chỗ. Tương tự như vậy, bạn nên 
giữ phím Shift trong khi kéo lớp giữa các tài liệu thì tương đương với công cụ Move. 

  

20. Lựa chọn tuyệt vời hơn với  Cmd / Ctrl + 
Click 
Sử dụng Cmd / Ctrl + click  trên bất kỳ Layer, Mask thumbnail, Channel or Path để 
biến hình hoặc nội dung của nó trở thành một lựa chọn. 

  

21. Một số phím tắt thường dùng để thiết lập 
Photoshop và làm việc với lớp 
F  Thay đổi kích thước môi trường làm việc (Workspace) 
X  Thay đổi màu nền và màu viền. 
D  Đặt lại màu viền và màu nền về mặc định là đen và trắng. 
] và [  Thay đổi kích thước bút vẽ. 
Tab  Ẩn tất cả các bảng và các công cụ trên màn hình. Nhấn tab lần nữa để hiện. 
Cmd / Ctrl + Shift + Alt + E  Tạo ra một lớp mới chứa tất cả các lớp. 
Cmd / Ctrl + J  Nhân đôi một lớp hoặc một đối tượng đã chọn. 
Cmd / Ctrl + ]  Di chuyển sang lớp tiếp theo. 
Cmd / Ctrl + [  Quay trở lại lớp trước. 
Cmd / Ctrl + Shift + [  Đưa lớp lên trên cùng danh sách. 
Cmd / Ctrl + Shift + ]  Đưa lớp xuống dưới cùng danh sách. 
Cmd / Ctrl + T  Thay đổi hình dạng của một lớp. 
Cmd / Ctrl + E  Trộn lớp hiện tại và lớp ngay phía dưới hoặc trộn vài lớp nổi bật lại 
với nhau. 
Cmd / Ctrl / Ctrl + Shift + Opt + S  Lưu dưới định dạng dành cho cho web và các 
thiết bị khác nhau. 



  

22. Một số phím tắt thường dùng tác động lên 
đối tượng 
Cmd / Ctrl + L   Mở công cụ Level 
Cmd / Ctrl + T   Mở công cụ Free Transform giúp tự do thay đổi hình dạng. 
Cmd / Ctrl + M  Mở công cụ Curves 
Cmd / Ctrl + B   Mở công cụ cân bằng màu. 
Cmd / Ctrl + Shift + Opt + C  Kéo dãn hình ảnh đến kích thước ưa thích của bạn. 
Cmd / Ctrl + Opt + G  Tạo clipping mask. 
Cmd / Ctrl + 0   Đưa hình ảnh vừa với kích thước màn hình 
Cmd / Ctrl + Shift +> / <   Tăng / giảm kích thước của khối văn bản được chọn một 
khoảng 2pts 
Cmd / Ctrl + Option + Shift + > / <  Tăng kích thước / giảm của khối văn bản được 
chọn một khoảng 10 pts 
  

23. Thay đổi phong cách của lớp (Layer Styles) 
Chuyển một Layer Style thành một lớp bình thường cho phép bạn kiểm soát tốt việc 
chỉnh sửa nội dung. Để làm như vậy, thêm một style sau đó kích chuột phải vào 
Effects và chọn Create Layer. 

  



 



  

  

24. Xem một lớp 
Nếu bạn đang làm việc với nhiều lớp và bạn muốn xem một lớp duy nhất tuy nhiên 
không có nhu cầu để ẩn tất cả những người khác bằng tay, chỉ cần giữ phím Alt và 
nhấp vào biểu tượng mắt của một layer để làm cho mọi lớp khác vô hình. Giữ phím 
Alt và click lần nữa để mang các lớp khác trở lại giao diện màn hình. 

  

25. Đảo ngược một Layer Mask 
Sau khi thêm bất kỳ lớp tùy chỉnh (Adjustment Layer) nào, nhấn Cmd / Ctrl + I để 
đảo ngược Layer Mask và nhanh chóng ẩn các hiệu ứng, sau đó vẽ lại lên ảnh với màu 
trắng để lựa chọn lộ trình điều chỉnh. 

  

  

26. Bỏ liên kết giữa lớp và mặt nạ 
Bạn có thể di chuyển hoặc là một mặt nạ hoặc một hình ảnh độc lập bằng cách nhấn 
vào liên kết giữa hai hình thu nhỏ trong Layers Panel. Đánh dấu lớp mà bạn muốn di 
chuyển , sau đó sử dụng công cụ Move. 

  

  

27. Tạo một bản sao của đối tượng 
Giữ phím Alt và kéo một mặt nạ, phong cách hoặc lớp để nhanh chóng tạo ra một bản 
sao của chính nó. 



  

  

28. Chỉnh sửa Background Layer 
  

Nhấp đôi vào Background Layer và nhấn OK để chuyển đổi nó vào một lớp có thể 
chỉnh sửa như các lớp khác. 

  

  

29. Sử dụng lớp điều chỉnh (Adjustment 
Layers) 
  

Luôn luôn sử dụng Adjustment Layers hơn là trực tiếp chỉnh sửa một lớp. Điều này 
cung cấp cho bạn ba lợi thế: bạn có thể chỉnh sửa nó bất cứ lúc nào, kiểm soát hình 
ảnh với với Opacity, và sử dụng một mặt nạ để làm cho nó hoạt động một cách chọn 
lọc. 

  

  

30. Hiển thị các lớp phủ lên đối tượng 
Khi sử dụng công cụ Move, nhấp chuột phải lên một điểm trong hình ảnh cho một 
danh sách của tất cả các lớp hiện đang phủ lên vị trí hiện tại. 

  

  



31. Bảng điều khiển các lớp 
Layers Panel là hộp quan trọng nhất của Photoshop, vì vậy bạn sẽ muốn chắc chắn 
rằng nó đã được thiết lập đúng cách cho nhu cầu của bạn. Chọn Panel Options từ 
menu Fly-out để chọn kích thước hình đại diện và nội dung. 

  

  

32. Di chuyển lớp lên hoặc xuống 
Bạn có thể di chuyển lên hoặc xuống danh sách trong Layers Panel. Giữ Cmd / Ctrl và 
nhấn] hoặc [. Thêm vào Shift để di chuyển một lớp lên trên hoặc dưới. 

  

  

33. Các phím tắt đổ màu 
  

Bạn có thể nhấn Alt + Backspace để đổ màu cho nền hoặc viền của lớp hay đối tượng 
được chọn, Cmd / Ctrl + Backspace để điền vào một lớp hoặc lựa chọn với màu nền, 
hoặc Shift + Backspace để nhanh chóng truy cập các tùy chọn Fill. 

  

  

34. Lớp xám 50% 
  

Một lớp mới với 50% màu xám rất hữu ích trong nhiều tình huống. Ví dụ, bạn có thể 
né tránh và ghi với nó, thêm kết cấu, hoặc thao tác với  hiệu ứng Lens Flare, tất cả 



trong một cách hoàn toàn không gây hại. Để tạo ra một lớp màu xám 50%, tạo một 
layer mới sau đó vào Edit> Fill, sau đó thiết lập Blend Mode là Overlay. 

  

  

35. Phím tắt nhóm các lớp (Layer Group) 
  

Layer Groups là vô cùng hữu ích, nhưng đừng bận tâm cách nhấp vào biểu tượng 
Layer Group. Thay vào đó, bạn nên chọn một số lớp và hoặc kéo chúng vào biểu 
tượng này hoặc cách khác nhấn Cmd / Ctrl + G. 

  

  

36. Chỉnh sửa nhiều lớp cùng lúc 
  

Để áp dụng thay đổi phông chữ hoặc kích thước cho nhiều layer cùng một lúc, giữ 
Cmd / Ctrl và nhấp vào layer trong Layers Panel để đánh dấu chúng, sau đó chỉ cần 
chọn công cụ Type và thay đổi các thiết lập trong Options Bar. 

  



 
  

  

37. Hiển thị Layer Mask 
  

Giữ phím Alt và nhấp vào một hình đại diện của Layer Mask để thay đổi cách hiển thị 
mặt nạ và hình ảnh. Giữ phím Shift và nhấp chuột để bật hay tắt các mặt nạ. 

  



 

38. Chọn layer tương tự 
  

Để chọn nhanh tất cả các lớp tương tự, chẳng hạn như  các lớp có hình dạng hay cùng 
loại. Chọn một lớp trong số đóọ và sau đó vào Select> chọn Similar Layer. 

  

39. Thay đổi mức độ trong suốt (Opacity) 
  

Khi không sử dụng một công cụ vẽ, bạn có thể thay đổi hiển thị của lớp 
bằng  Opacity. Đơn giản bằng cách nhấn một phím số. Lượt 1 cho 10%, 5 cho 50% và 
0 cho 100%. 

  

40. Nhanh chóng thiết lập mặt nạ 



  

Bạn có thể quen thuộc với với Color Range ở các trình đơn Select. Nhưng chắc bạn 
chưa biết rằng bạn có thể truy cập vào một lệnh tương tự thông qua các nút Color 
Range trong Maks Panel (Window> Mask). Điều này cho phép bạn nhanh chóng tạo 
ra một mặt nạ bằng các màu được lấy mẫu, rất hữu ích cho các hiệu ứng màu sắc tại 
chỗ. 

41. Ẩn/hiện các đường kiến chạy (Marching 
Ants) 
  

Đường kiến chạy là những đường gạch nối đứt quãng liên tục di chuyển bao quanh 
đối tượng hay khu vực được chọn. Nhấn Cmd / Ctrl + H để ẩn hoặc hiện các đường 
này.  Cmd / Ctrl + Shift + H cho ta cùng kết quả tương tự với một Path. 
  

 
  



  

42. Chuyển nhanh sang Polygonal Lasso 
  

Khi sử dụng công cụ chọn tự do Lasso (phím tắt L), giữ phím Alt sau đó thả chuột để 
tạm thời chuyển sang công cụ chọn đa giác Polygonal Lasso. 

  

  

43. Điều chỉnh tỉ lệ vùng chọn trong 
Rectangular Marquee 
  

Công cụ chọn Rectangular Marquee (phím tắt M) cho phép bạn thiết lập chọn tại một 
tỷ lệ hoặc kích thước cố định trong mục Style của thanh tùy chọn. Điều này rất hữu 
ích nếu bạn muốn khoanh vùng một khu vực cụ thể để sử dụng như tạo hình nền hay 
dựng các phần của trang web. 

  



 
  

  

44. Thay đổi cách lựa chọn 
  

Bạn có thể chuyển đổi giữa các cách chọn một khu vực trong phạm vi một lớp. Chỉ 
cần vào Select> Transform Selection. Nhấp chuột phải để lựa chọn chuyển đổi chế 
độ quen thuộc như Skew và Warp. 
  

  

45. Xem trước các tác động 
  

Nếu bạn là người mới bắt đầu với công cụ Pen, đây là một trong những thủ thuật 
không thể không biết. Chắc hẳn bạn đã bực bội khi sử dụng các điểm neo và sử dụng 
các đường định hướng, cũng như không thể làm việc với các đường cong. Có một tính 
năng hữu ích bị ẩn giấu giải quyết được điều này. Bạn hãy nhìn vào thanh tùy chọn. 
Nhấp vào biểu tượng bánh răng bên cạnh Auto Add / Delete và chọn Rubber Band. 



Bây giờ, khi bạn sử dụng công cụ Pen, bạn sẽ thấy cách đường cong thay đổi như thế 
nào trước khi áp dụng. 
  

  

46. Hiện phần ảnh bị cắt 
  

Một tính năng ít được biết đến của công cụ Crop là cho phép bạn ẩn, chứ không phải 
là xóa vùng đã bị cắt. Từ CS6 trở đi, bạn chọn lấy công cụ Crop, chỉnh sửa để có được 
kích thước phù hợp, bỏ chọn Delete Cropped Pixels và áp dụng. Bây giờ, bạn có thể 
hiển thị lại phần đã bị cắt bất cứ lúc nào bằng cách thay đổi kích thước hay di chuyển 
vùng ảnh bạn chọn. 
  

 
  

  



47. Mẹo nhỏ với điểm neo 
  

Khi sử dụng công cụ Pen, giữ Cmd / Ctrl để tạm thời chuyển sang công cụ Direct 
Selection. Điều này cho phép bạn di chuyển các điểm neo và đường định hướng theo 
ý mình. 
  

  

48. Thêm một điểm 
  

Để thêm một điểm, di chuột qua các đường hiện có và công cụ Pen sẽ tự động thay 
đổi thành Add Anchor Point. 
  

  

49. Loại bỏ các đường định hướng 
  

Loại bỏ các đường định hướng tại một điểm bằng cách giữ phím Alt và nhấp chuột. 

  

  

50. Thêm các đường định hướng 
  

Nhấn Alt và nhấp chuột chọn điểm cần thêm đường định hướng rồi kéo chuột theo 
chiều mũi tên. 



  

  

51. Chuyển từ vùng chọn thành Path 
  

Để biến bất kì vùng chọn thành một Path, nhấp chuột vào biểu tượng Make 
Workpath from Selection ở dưới cùng của Path Panel. 
  

  

52. Các tùy chọn Path 
  

Khi bạn đã tạo ra một đường với với công cụ Pen, nhấp chuột phải để xuất hiện các 
tùy chọn thường dung của công cụ Path, bao gồm Make Selection, Fill 
Path và Stroke Path. 
  

  

53. Magnetic Pen 
  

Magnetic Pen là một loại bút vẽ có hoạt động giống như công cụ Magnetic Lasso. Để 
sử dụng, bạn chọn công cụFreeform Pen từ Tools Panel sau đó chọn Magnetic trong 
thanh tùy chọn. 
  



 
  

  

54. Hiệu ứng ngọn lửa 
  

A. Sao chép ngọn lửa 

Mở một ảnh chân dung và một hình ảnh lửa trong cùng một của sổ làm việc. Chọn 
công cụ Move và kiểm traAuto-Chọn Layer và Show Transform Controls trên 
thanh tùy chọn. Kéo hình ảnh lửa vào hình ảnh cô gái để sao chép nó vào, sau đó thay 
đổi Blend Mode của layer sang Screen. 
  



 
  

B. Trộn ngọn lửa vào hình 

Chọn layer lửa, sau đó thay đổi kích thước, xoay và cố định vị trí trên hình ảnh. Kích 
chuột phải và chọn Warp rồi điều khiển chuột để quấn ngọn lửa xung quanh cơ thể. 
Áp dụng hiệu ứng và sử dụng Cmd / Ctrl + J để sao chép layer lửa và lặp lại thay đổi 
trên nếu cần thiết. 
  



 
  

  

55. Chỉnh sửa bầu trời với các Channels 
  

A: Tạo một bản sao với kênh màu xanh. 

Vào Window -> Channels sau đó kéo Blue Channel vào biểu tượng New 
Channel để nhân đôi nó. Sử dụng tổ hợp Cmd / Ctrl + L để gọi công cụ Levels, sau 
đó kéo thanh trượt trắng và đen để làm cho bầu trời hoàn toàn trắng và đất đen. Bây 
giờ sử dụng công cụ Brush và tô với màu đen để xóa hoàn toàn mặt đất. 
  



 
B: Áp dụng 

  

Giữ Cmd / Ctrl và nhấp vào Blue Copy Channel để chọn các vùng trắng. Gọi lại các 
kênh màu RGB còn lại Sau đó bạn chuyển sang Layer Panel và thêm một lớp Curves 
Adjustment. Việc này tự động tạo ra một mặt nạ. Kéo đường cong xuống dưới để 
làm tối bầu trời. 
  



 
  

  

56. Tạo cọ vẽ 
  

Bạn có thể tạo cọ vẽ từ bất kỳ hình ảnh mà bạn thích. Đầu tiên, bạn chuyển hình ảnh 
sang đơn sắc, sau đó chọn một vùng và vào Edit> Define Brush Preset. Chỉ có phần 
màu tối được ghi nhận còn các phần có màu trắng sẽ không được xuất hiện. Vì vậy, 
nếu bạn muốn có một cọ vẽ tốt, bạn cần một hình ảnh phải rõ ràng. Sau đó, bạn cần 
phải cô lập các đối tượng hoặc sử dụng một hình nền trắng. Cuối cùng vào Brush 
(phím tắt B) để sử dụng cọ vẽ mới tạo. 
  

  

57. Tạo các dòng phác thảo 



  

Nếu bạn muốn biến một bức ảnh thành tranh vẽ, việc thêm các dòng phác thảo có thể 
làm cho hiệu ứng trông thực tế hơn. Để làm như vậy, nhân đôi layer của bạn sau đó 
vào Filter> Stylise> Glowing Edges, sau đó đảo ngược màu sắc, desaturate và sử 
dụng chế độ hòa trộn Darken hoặc Multiply. 
  

 
  

  

58. Thử nghiệm 
  

Brush Panel là trung tâm điều khiển cho hàng trăm, nếu không phải hàng ngàn, các 
loại cọ vẽ khác nhau. Cách tốt nhất để tìm hiểu làm thế nào nó hoạt động là để lấy các 
công cụ Brush, chọn một màu sắc, mở một tài liệu mới và bắt đầu vẽ. 



  

  

59. Luyện tập mỗi ngày 
  

Để tiến xa hơn trong công việc, hãy thử vẽ trên các lớp khác nhau và sử dụng chế độ 
Blend màu khác nhau, hoặc thêm các hiệu ứng Layer Style cho layer của bạn. 

  

  

60. Các hiệu ứng với cọ vẽ 
  

A: Thiết lập cọ vẽ. 

  

Mở hình ảnh và sử dụng công cụ Square Brushes từ trong Brush Picker. 
Chọn một cõ vẽ vuông, sau đó mở Brush Panel và sử dụng các thiết lập sau: Brush 
tip shape: Spacing 631%. Shape Dynamics: Size, Angle, Roundness Jitter – tất cả 
100%. Scattering: Scatter 638%, Count Jitter 50%. Color Dynamics: Foreground / 
Background Jitter 20%, Saturation Jitter 20%. Brighness 30%. 
  



 
  

B: Sử dụng các mặt nạ và màu sắc 

  

Sử dụng công cụ Lasso để chọn các cô gái sau đó nhấn Shift + Backspace và 
chọn Fill: Content-Aware. Giữ phím Alt và nhấp vào Layer Mask Add rồi thiết lập 
màu của Foreground là màu trắng và vẽ trên mặt nạ trên các cô gái để ẩn các phần của 
cơ thể. Tiếp theo, thêm một layer trống mới và giữ phím Alt để lấy mẫu màu sắc từ 
hình ảnh, sau đó vẽ thêm mảnh màu. Thêm một layer mới thứ hai, vẽ nét lớn hơn, sau 
đó thêm lớp sương mù với Filter> Gaussian Blur. 
  



 

61. Thay đổi góc cọ vẽ 
  

Đôi khi bạn có thể thấy cần phải thay đổi góc độ của đầu cọ vẽ. Để làm điều này, bạn 
vào Window -> Brush để gọi Brush Panel. Trong Brush Tip Shape, bạn chọn hình 
dạng cọ vẽ và xoay vòng tròn theo các hướng để thay đổi góc độ của đầu cọ vẽ. Tại 
đây, bạn cũng có thể nhanh chóng xoay đầu cọ sang ngang với Flip X và xoay dọc 
với Flip Y. 
  



 
  

  

62. Thay đổi nguồn nhân bản 
  

Khi sử dụng công cụ nhân bản đối tượng, bạn có thể cần phải thay đổi góc độ hay vị 
trí nguồn nhân bản. Bạn không cần thiết phải thoát công cụ Clone mà hãy sử dụng tổ 
hợp phím Shift + Alt + < hoặc >.  Đừng quên chọnShow Overlay trong Clone 
Source Panel để hiển thị rõ ràng hơn quá trình này. 
  



  

63. Làm bức ảnh thật hơn với Bevel & Emboss 
  

Bộ lọc Bevel & Emboss thường được sử dụng bởi các họa sĩ số để làm cho nét vẽ 
trông giống như những gợn màu trên tranh thật. Tạo một bản sao chứa tất cả các lớp, 
sau đó thiết lập Blend Mode là Overlay và thiết lập bộ lọc Bevel & 
Emboss trong Layer Style. 
  

 
  

  

64. Thiết lập cọ vẽ tương tác 



  

Khi sử dụng công cụ Brush, giữ phím Alt và nhấp nút chuột phải để hiện kích thước 
và độ cứng của cọ vẽ. Kéo chuột lên, xuống để tăng hoặc giảm độ cứng, và kéo sang 
trái hoặc phải để thay đổi kích thước của cọ vẽ. 
  

 
  

  

65. Làm nghiêng khung hình 
  

Bạn có nhận thấy là việc xoay khung hình thì dễ dàng hơn là cố gắng uốn cong cổ tay 
để một vị trí thoải mái hay không? Giữ phím R sau đó kéo nó ra xung quanh. 
Thả R và bạn sẽ trở lại công cụ ban đầu đang dùng. Để trở lại trở lại bình thường, 
giữ R và nhấn Reset View trên thanh tùy chọn. 



  

 
  

  

66. Smudge Painting 
  

Smudge Painting là một công cụ nhanh chóng và vô cùng hữu hiệu để biến một hình 
ảnh thành tranh vẽ. Để sử dụng công cụ Smudge, đầu tiên bạn tạo một lớp với tông 
màu trắng, nhân đôi Background Layer và đặt nó trên lên cùng danh sách các lớp 
khác. Bạn đặt Opacity khoảng 13%, sau đó chọn công cụ Smudge, chọn Sample All 
Layers, và bắt đầu vẽ. Rất đơn giản phải không. 
  



 
  

  

67. Thêm texture vào tranh 
  

Như là một bước hoàn thiện cuối cùng, bạn có thể làm cho bức tranh của bạn trông 
thực hơn nữa bằng cách thêm một texture giả lập bề mặt giấy. Bạn để texture ấy lên 
trên hình ảnh, sau đó chỉnh sửa với Blend Mode vàOpacity đến khi ưng ý. Các chế 
độ Darken hoặc Multiply là những lựa chọn được mọi người ưa dùng. 
  



 
  

  

68. Vẽ đường thẳng 
  

Để vẽ một đường thẳng với công cụ Brush, bạn giữ phím Shift và sau đó chọn hai 
điểm. Bạn cũng có thể tiếp tục chọn các điểm khác để tạo ra một đường gấp khúc cho 
phù hợp với ý mình. 
  

  

69. Lấy màu mẫu 
  

Cũng trong công cụ Brush, giữ phím Alt và bấm vào điểm bất kì để lấy màu sắc của 
điểm đó rồi đặt nó làm màuForeground của bạn. 



  

  

70. Vẽ chính xác 
  

Nhấn Caps Lock để chuyển con trỏ chuột thành dạng chữ thập. Ở dạng này, bạn có 
thể định vị chính xác nét vẽ của mình. Nhấn Caps Lock lần nữa để chuyển về bình 
thường. 
  

  

71. Chuyển đổi giữa các cọ vẽ 
  

Sử dụng  , và . để di chuyển và lựa chọn mẫu cọ vẽ ưng ý có trong Brush Preset 
Picker. 
  

  

72. Dodge và Burn 
  

Khi sử dụng với công cụ Burn, bạn có thể giữ phím Alt để ngay lập tức chuyển sang 
công cụ Dodge. 
  



 
  

  

73. Mua một bút vẽ và máy tính bảng 
  

Nếu bạn đang bước vào lĩnh vực đồ họa kĩ thuật số nhưng không sở hữu một máy tính 
bảng chuyên dụng, bạn đang bỏ lỡ một thế giới hoàn toàn mới của sự sáng tạo. Có rất 
nhiều thiết bị tốt và có sẵn trên thị trường. Nếu bạn muốn một thiết bị tầm trung với 
cảm ứng đa điểm, Wacom Intuos 5 là một thiết bị đáng để bạn cân nhắc chi tiền. 

  

  



74. Thay đổi độ cứng bút vẽ 
  

Như bạn đã biết, các phím ] và [ thay đổi kích thước cọ vẽ của bạn, nhưng bạn cũng 
có thể sử dụng phím Shift + ] hoặc [ để thay đổi độ cứng của cọ vẽ cho vừa ý mình. 
  

  

75. Chế độ xem 3D carousel 
  

Bạn có thể kết hợp Photoshop với Adobe Camera Raw (ACR – Một plug-in miễn phí 
giúp Photoshop mở ảnh RAW) và Adobe Bridge để quản lý kho ảnh của mình. Tuy 
nhiên, điều này dẫn tới việc bạn khó có thể quản lý chúng. Vậy làm thế nào để chúng 
ta có thể thú vị hóa việc xem ảnh hơn? Rất đơn giản. Trong Adobe Bridge, bạn chỉ 
cần nhấn Cmd / Ctrl + B để chuyển sang chế độ 3D carousela. Di chuyển các hình 
ảnh bằng các phím mũi tên trái và mũi tên phải. Phím mũi tên xuống để xóa hình ảnh 
đang hiển thị trên màn hình. 
  



 
  

  

76. Sao chép thiết lập ACR 
  

Bạn có thể sao chép thiết lập ACR từ một tập tin khác bằng Adobe Bridge. Kích chuột 
phải vào bất kỳ tập tin với các biểu tượng ACR, sau đó vào Develop Settings>Copy 
Settings. Kích chuột phải vào một tập tin (hoặc giữ phím Cmd / Ctrl và nhấp chuột 
trái để chọn nhiều đối tượng) sau đó chọn Paste. 
  



 
  

  

77.  Sắp xếp các ảnh tương đồng 
  

Ngăn xếp là công cụ đơn giản giúp bạn giữ cho không gian làm việc của bạn gọn gàng 
và dễ dàng điều hướng bằng cách nhóm các hình ảnh tương tự nhau. Chọn một nhóm 
hình ảnh (giữ phím Shift và chọn từ đầu đến cuối) sau đó đi đến Stacks > Group as 
Stack. 
  



 
  

78. Mở tệp bằng ACR 
  

ACR có thể được tự động gọi lên khi bạn mở tập tin RAW.  Nhưng bạn cũng có thể 
mở tệp JPEG và TIFFs, bằng cách kích chuột phải vào chúng và chọn ‘Open in 
Camera Raw “, hoặc đơn giản là nhấn Cmd / Ctrl + R. 
  



 
  

  

79. Mở ảnh dưới dạng lớp 
  

Bạn có thể tải một nhóm hình ảnh vào trong các lớp của một tệp duy nhất bằng cách 
vào Tools> Photoshop>Load Files into Photoshop Layers. 
  



 
  

  

80. Hiệu ứng Solarisation trong ACR 
  

A. Thực hiện một cone-shaped curve 
Mở một hình ảnh trong ACR, sau đó chọn Tone Curve Panel. Kéo tất cả các điểm ra 
khỏi đường cong để xóa chúng, sau đó lấy cho một điểm đơn ở giữa. Kéo điểm này 
xuống rồi kéo phía dưới bên trái của đường cong để đẩy dòng dưới lên hàng đầu, làm 
thành một hình nón ngược trên đồ thị. 
  



 
  

B. Hoàn thiện 
 
Chọn HSL / Greyscale Panel rồi chọn Convert to Black and White. Sử dụng thanh 
trượt để tinh chỉnh việc chuyển đổi ảnh đen và trắng. Nếu bạn thích màu sắc, 
vào Split Toning và điều chỉnh thanh trượt để hiển thị màu sắc cho các vùng tối và 
sáng theo nhu cầu. 
  



 

81. Hãy thử Camera Profiles 
  

Những thiết lập của các máy ảnh tiêu chuẩn có thể là một điểm dừng đầu tiên hữu ích 
cho quá trình chỉnh sửa. Hãy thử profile máy ảnh khác nhau để thay đổi giao diện và 
tông màu sắc như ý của mình. 

  



 
  

  

82. Sử dụng Select All 
  

Để nhanh chóng chọn một nhóm hình ảnh và chỉnh sửa chúng. Bạn mở tất cả trong 
ACR (cách dễ dàng nhất là sử dụng Adobe Bridge) rồi chọn Select All. Bây giờ, bất kì 
thay đổi nào bạn thực hiện cho một hình ảnh sẽ được áp dụng cho tất cả các hình ảnh 
đang mở còn lại. 

  



 
  

  

83. Mở Smart Object 
  

Giữ phím Shift trong ACR và chuyển Open Image sang Open Object. Bây giờ, tệp sẽ 
được mở như một Smart Object. Việc này đồng nghĩa với việc bạn chỉ cần nhấp đôi 
chuột vào layer trong Photoshop để quay trở lại và chính sửa các lớp trong ACR. 

  

  

84. Mask Sharpening 
  



Thanh trượt Masking trong Detail Panel cho phép bạn làm một khu vực trở nên sắc 
nét hơn nhưng hiệu ứng này sẽ không được áp dụng cho đến khi bạn giữ phím Alt và 
kéo. Công cụ sẽ chuyển bức ảnh thành dạng đen trắng, trong đó khu vực màu đên 
được bảo vệ. Điều này sẽ cho phép bạn phân biệt rõ hơn khu vực nào cần được chăm 
sóc kĩ. 

  

 
  

  

85. Nhanh chóng thiết lập lại thanh trượt 
  

Bạn chỉ cần nhấp đôi vào vị trí bất kì trên thanh trượt để đưa thiết lập về 0. Nếu bạn 
chỉ nhấp một lần, Photoshop sẽ di chuyển thanh trượt đến ví trí mới. Vì vậy bạn nên 
nhấp đôi ở vị trí trước và sau vị trí của thanh trượt hiện tại. 

  



 
  

  

86. Cắt hình theo tỉ lệ 
  

Việc cắt hình theo hình vuông làm cho hình ảnh của bạn nổi bật hơn trong nhóm hình 
ảnh. Bạn giữ chuột trên công cụ Crop để hiện ra một danh sách những tỉ lệ cắt hình 
khác nhau rồi chọn cho mình một tỉ lệ ưng ý. Hãy nhớ rằng, giống như mọi thứ khác 
của ACR, việc cắt hình không mang phá hoại hình ảnh, vì vậy bạn có thể  thử và điều 
chỉnh các tỉ lệ cắt hình bất cứ lúc nào. 

  



 
  

  

87. Phơi sáng trước màu 
  

Để là một chuyên gia Photoshop, bạn nên luôn luôn tâm niệm rằng chỉnh độ phơi sáng 
cho hình ảnh trước khi bạn chỉnh màu sắc. Lý do rất đơn giản: Màu sắc có thể thay 
đổi khi bạn thay đổi ánh sáng và như vậy bạn lại phải chỉnh lại màu. Một việc rất tốn 
công phải không? 

  

  

88. Thiết lập cọ vẽ 
  



Adjustment Brush là một công cụ hoàn hảo cho việc chọn tông màu trong ARC. Các 
tác phẩm . Các cọ vẽ thiết lập các điểm ghim, liên kết tới một mặt nạ để xác định các 
khu vực bạn muốn tinh chỉnh. Bạn sẽ cần xem qua mặt nạ khi vẽ và ẩn nó khi sử dụng 
thanh trượt để điều chỉnh. Nhấn Y để chuyển giữa các trạng thái của mặt nạ cho phù 
hợp nhu cầu. 

  

 
  

  

89. Xóa các mặt nạ 
  

Khi vẽ với Adjustment Brush, bạn giữ phím Alt để xóa đi các phần mặt nạ không cần 
thiết. 

  



  

90. Đen hoàn toàn 
  

Một màu đen hoàn toàn làm cho hình ảnh thêm đậm nét. Để tăng độ đậm cho màu 
đen, kéo điểm giữ thanh trượt Black xuống trong khi giữ phím Alt cho đến khi đốm 
đen xuất hiện. 

  

  

91. Tạo một đường ngang 
  

Giữ phím A và kéo một đường thẳng vào hình ảnh của bạn. 

  

  

92. Xem trước hiệu ứng 
  

Giữ phím Alt trong khi kéo các thanh trượt Exposure, Blacks or Recovery để xem tác 
động lên bất kì điểm ảnh nào. Hoặc bạn cũng có thể nhấp chuột và biểu tượng ở góc 
bên phải và bên trái của histogram để xem lịch sử chỉnh sửa của chúng. 

  

  

93.Chuyển sang chế độ toàn màn hình 



  

Bạn nên tận dụng tối đa kích thước màn hình của bạn bằng cách nhấn F để chuyển 
ACR sang chế độ toàn màn hình. 

  

  

94. Gắn Watermark một cách dễ dàng 
  

Nếu bạn cần gắn logo vào nhiều bức ảnh, bạn có thể tiết kiệm thời gian bằng cách 
biến nó thành một Brush được thiết lập sẵn. Để làm việc này bạn vào Edit>Define 
Brush Preset và upload logo của mình lên. 

  

 
  

95. Chỉnh sửa ảnh hàng loạt 
  

Nếu bạn có rất nhiều ảnh cần chỉnh sửa mà có thể dùng chung một thao tác, bạn có thể 
làm như sau. Đầu tiên là bạn cho hết những ảnh cần chỉnh sửa vào một folder, sau đó 



mở một bức ảnh bất kỳ lên và bất đầu ghi lại hành động (Window > Actions). Sau khi 
tạo xong hành động (action), bạn vào File > Automate > Batch, chọn folder ảnh và 
action mà bạn vừa lưu rồi sau đó bấm OK để Photoshop làm tất cả những việc còn lại. 

  

  

  

96. Vignette 
  

Đầu tiên bạn dùng công cụ Circle Marquee (Ở dưới công cụ Square Marquee, nhấp 
chuột phải để chọn Circle). Điều chỉnh feather khoảng 200px. Vào Layer> New 
Adjustment Layer> Curves để tạo một lớp với một Curve mới. Bạn làm tối nó bằng 
cách kéo đường cong xuống. Đồng thời thêm một điểm ở khoảng giữa đường cong và 
kéo xuống ở vùng trung tâm nội dung của bạn, 

  



 
  

  

97. Xóa mắt đỏ 
  

Mắt đỏ là một lỗi thường thấy trong nhiếp ảnh khi bạn không chỉnh nguồn sáng hợp 
lý. Tuy nhiên chỉ sau vài bước trên Photoshop là bạn có thể xóa lỗi này. Đầu tiên bạn 
vào Layer> New Adjustment Layer> Hue/Saturation Layer để tạo một lớn mới. Sau 
đó bạn nhấp chuột vào biểu tượng Mask để tạo ra một lớp mới rồi đặt nó là màu đen 
qua lệnh Edit > Fill…) Bạn cần sử dụng cọ tô màu trắng lên khu vực mắt đỏ. Đừng 
quên chỉnh lại Hue/Saturation cho hợp lý. Sau đó, bạn quay lại bảng Layer 
Adjustment, thay đổi màu sắc từ “Master” sang  “”Reds” và giảm Saturation xuống 
còn 15%. Cuối cùng bạn giảm độ sáng xuống để loại bỏ bóng mắt. 

  



 
  

  

98.  Xóa các vết thâm 
  

Trong một bức ảnh chân dung, các vết thâm đen trên da mặt là một điều không nên 
có. Với công cụ Clone stamp, và cọ vẽ, bạn sẽ nhanh chóng loại bỏ chúng.  Đầu tiên 
bạn tạo một lớp mới với Ctrl/Cmd + Shift + N hay layer -> New -> Layer. Chọn công 
cụ Clone stamp (Phím S). Bạn cần chắc rằng Sample được đặt ở chế độ Current and 
Below bởi điều này cho phép bạn  làm việc trên một bản sao của hình ảnh thay vì 
chỉnh sửa trực tiếp. ĐIều này giúp cho việc bạn thay đổi lỗi sai một cách dễ dàng hơn. 
Về cơ bản, công cụ Clone Stamp sao chép hình ảnh từ vị trí này sang ví trí khác. Bạn 
giữ phím Alt để hiển thị rõ hơn vị trí điểm ảnh mà bạn đã lấy nguồn. Bạn cần làm 
mềm cọ vẽ và đặt Opacity ở mức thấp để làm mịn nét vẽ. Cuối cùng bạn sử dụng Spot 
Healing Brush để làm sạch da chi tiết hơn khi nó làm cho hình ảnh mơi sao chép được 



hòa trộn vào khu vực xung quanh nó. Bạn nên luyện tập nhiều lần với một cọ vễ mềm 
để hình ảnh được tự nhiên hơn. 

  

 
  

  

99.  Lựa chọn màu sắc phù hợp 
  

Sự phù hợp màu sắc trong khung cảnh tạo ra sự gắn kết trong bức hình, ví dụ môi đỏ 
thì cần hợp với màu đỏ trong hình nền, màu xanh trong bầu trời v.v. Về cơ bản, lựa 
chọn màu sắc phù hợp là loại bỏ các màu sắc không liên quan, thay bằng những màu 
thích hợp tạo ra cảm giác hợp lý cho bức ảnh. Và các công cụ Selective Color, Hue / 
Saturation và Curves adjustment layers, các Blender Mode sẽ hỗ trợ đắc lực cho công 
việc này. 



  

 
  

  

100. Trứng phục sinh 
  

Bạn vào Photoshop Preference và chọn  Interface trong danh sách bên phải. Sau đó 
bạn giữ tổ hợp phím Cmd/Ctrl + Shift + Alt/Opt và nhấp chuột và một tùy chọn màu 
sắc bất kì. Lúc này các biểu tượng sẽ chuyển sang hình cốc cà phê hay bánh mỳ. Đồng 
thời giao diện cũng thay đổi màu sắc. Khi bạn đóng hộp thoại, giao diện Photoshop sẽ 
trở lại bình thường. 

  



 
 


